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Any Mac users?

•Let us know if you are using a 
Mac today for this workshop



For Mac users…
•Generally, the steps are the same or 
similar

•Where there is a difference, I will 
mention the Mac instructions, and in 
some instances, there will be slides 
specifically showing Mac only 
instructions



Hands-on logistics
•Open Excel file from email or 
download it (link in chat)

•Each worksheet is a new set of skills
•If you have trouble with a worksheet, 
mark down the # and we will help at 
the break or at the end



Open Excel workbook

Worksheets are numbered

Every worksheet is independent (i.e., cannot fall behind)



01  02  03  04  05  06  07  08  09  10  11  12  13 

Click on Worksheet 01



Learn Chart Basics

Worksheet 01



Learn chart basics



Learn chart basics

Click the chart’s 
border and then 
drag the border 
to move the 
chart in the 
worksheet.  Try 
using any of the 
eight handles to 
resize the chart. 



Learn chart basics
Design a clean and simple chart



Learn chart basics
Choose the proper chart



Learn chart basics
Drive meaning with color



Create a Basic Chart

Worksheet 02



Select data for the chart

Select Cells A1:E4.



Choose a column chart

On the Insert tab, in the Charts group, click the Insert Column or 
Bar Chart icon.



Choose a column chart

Click on the Clustered Column chart icon.



Switch row and column orientation

On the Chart Design tab, 
in the Data group, click 
Switch Row/Column. 



Switch row and column orientation



Make Changes to a Chart

Worksheet 03



Change chart type

Select the chart. On the Chart 
Design tab, in the Type group, click 
Change Chart Type.



Change chart type

Click the Bar type chart 
and then click on the first 
chart icon. Click OK.1

2



Change chart type

Drag the resizing handle 
at the bottom-middle to 
make the chart longer.



Copying a chart

Be sure the chart is 
selected and hit Ctrl+C 
(or Command+C on 
Mac) to copy. Then, 
activate an unused cell 
in your worksheet, I 
chose Cell A13, and hit 
Ctrl+V (or Command+V 
on Mac) to paste.



Deleting a chart

Be sure the chart is 
selected and hit Delete 
on your keyboard.



Use Chart Elements

Worksheet 04



Adding a chart layout

Select the top chart. On 
the Chart Design tab, in 
the Chart Layout group, 
click Quick Layout. In the 
gallery, click on Layout 5. 

1
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Adding a chart style

Select the chart. 
On the Chart 
Design tab, 
expand the Chart 
Styles group by 
clicking the down 
arrow. 



Adding a chart style

Click on Style 14. 



Adding a chart style



Adding and deleting chart elements

Select the bottom chart. 
Click the Chart Elements 
icon. Select Axis Titles.

1
2

Windows only – Mac Instructions will follow



Adding and deleting chart elements

On the Chart Design tab, 
click Add Chart Element.



Adding and deleting chart elements

In the drop-down 
menu, click Axis Titles. 
In the next drop-down 
menu, click Primary 
Horizontal. Then, 
repeat this step and 
click Primary Vertical 
axis titles as well.

1
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Adding and deleting chart elements

On the Chart Design tab, in 
the Chart Layouts group, 
click Add Chart Element.



Adding and deleting chart elements

In the drop-down menu, click 
Data Labels. In the next drop-
down menu, click Below.

2
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Format Chart Elements

Worksheet 05



Formatting chart elements

Double click the Chart Title.



Formatting chart elements

Type the text “Top 5 Vendors” in the Chart Title text box.



Formatting chart elements

In the Format Chart Title pane, click the 
Fill and Line icon. Then, under Border, 
select Solid line. Finally, open the Color 
drop-down menu and click Black.

1
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Formatting chart elements

Select the Chart Title text and, 
on the Home tab, in the Font 
group, click the Increase Font 
Size icon until the font is size 20. 
Then, click the Bold icon.

1
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Formatting chart elements

Click any of the columns in the chart to open the Format Data 
Series pane. Then, click the Series Options icon and, next to Gap 
Width, decrease to 75%.

1
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Formatting chart elements

Click on the Fill & Line icon. Under 
Fill, open the Color drop-down 
menu and click on Orange.

1
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Formatting chart elements

Click the Chart Elements 
icon at the upper right 
corner of the chart and 
select Data Labels.

1

2

Windows only – Mac Instructions will follow



Formatting chart elements

Click the Add 
Chart Element 
button on the far 
left of the Chart 
Design tab. Click 
Data Labels, then 
choose Above.

1
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Formatting chart elements

Select the vertical axis and hit Delete on your keyboard.



Formatting chart elements

Right-click one of 
the Data Labels and, 
in the drop-down 
menu, click Format 
Data Labels.

1
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Formatting chart elements

Click the Label Options icon. Under Label 
Position, click Inside End.

1
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Create Charts for Visualizing 
Changes Over Time

Worksheet 06



Visualizing changes over time

Select Cells A1:C13. 
On the Insert tab, 
in the Charts 
group, click the 
Insert Line or Area 
Chart icon. In the 
drop-down menu, 
click the Line chart 
option.

1
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Visualizing changes over time

Double-click the legend so the Format Legend pane appears.



Visualizing changes over time

In the Format Legend pane, click Legend Options. Under legend 
Position, select Top.

1
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Visualizing changes over time

Click the icon for Chart 
Elements and deselect 
Chart Title and Gridlines.

1

2

Windows only – Mac Instructions will follow



Visualizing changes over time

On the Chart Design 
tab, click the Add Chart 
Element button. To 
deselect Chart Titles, 
click Chart Title, then 
select None. 

1

2 3



Visualizing changes over time

1

2 3

To delete Gridlines, click the Add Chart Element button. 
Then click Gridlines and click Primary Major Horizontal to 
deselect the horizontal gridlines. 



Visualizing changes over time

Double-click the orange line so the 
Format Data Series pane opens.



Visualizing changes over time

In the Format Data Series pane, click the Fill 
& Line icon. Then, expand the options for 
Dash type and choose Square Dot.

1

2

3



Visualizing changes over time

Double-click the blue line so the Format 
Data Series pane opens again.



Visualizing changes over time

In the Format Data Series pane, click Fill & 
Line. Then Click Marker. Under Marker 
Options, click Built-in.
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Create Charts for Visualizing 
Parts-of-a-Whole

Worksheet 07



Visualizing parts-of-a-whole

Select Cells A1:A6 and, while holding down the Ctrl/Command 
key, select Cells F1:F6. 

1 2



Visualizing parts-of-a-whole

1

2

On the Insert tab, in the Charts group, click the Insert Pie or Doughnut 
Chart icon. In the drop-down menu, click the Pie chart option. 



Visualizing parts-of-a-whole

Click the icon for 
Chart Elements 
and select Data 
Labels. Then, 
deselect Chart 
Title and Legend.

1
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Windows only – Mac Instructions will follow



Visualizing parts-of-a-whole

Click the Add Chart 
Elements button and 
select Data Labels. 
Choose Center. 

Next, click the Chart 
Title and Legend 
options, and select 
None.

1 2
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Visualizing parts-of-a-whole

Right-click on one of the Data Labels and, in the 
drop-down menu, select Format Data Labels.



Visualizing parts-of-a-whole

Click Label Options. Then, under Label 
Contains, select Category Name. 1

2



Visualizing parts-of-a-whole

Next, deselect Value and select Percentage.



Visualizing parts-of-a-whole
Click Text Options and then click the Text & 
Fill Outline icon. Use the drop-down menu for 
Color to change the text color to white.

1
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Visualizing parts-of-a-whole

Select the pie chart and hit 
Ctrl+C (or Command+C for 
Mac) to copy. Then activate an 
unused cell in your worksheet 
and hit Ctrl+V (or Command+V 
for Mac) to paste.



Visualizing parts-of-a-whole

Select the new chart. On 
the Chart Design tab, in 
the Type group, click 
Change Chart type. In the 
dialog box, click the icon 
for Doughnut. 
Click OK.

1
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Windows only – Mac Instructions will follow



Visualizing parts-of-a-whole

Select the new chart. 
On the Chart Design 
tab, click Change 
Chart Type. In the 
drop-down menu, 
click Pie, then 
choose Doughnut.

1
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Visualizing parts-of-a-whole

Double-click one of the data labels to 
open the Format Data Labels pane. 
Click the Text Options icon. Under 
Text Fill, open the Color menu and 
click Black.

1
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Visualizing parts-of-a-whole

Click each Data Label and drag it to the outside of the doughnut.



Create Charts for Visualizing 
Relationships

Worksheet 08



Visualizing relationships

Select Cells A1:B25. On the 
Insert tab, in the Charts group, 
click the Insert Scatter or 
Bubble Chart icon. In the 
drop-down menu, click the 
Scatter chart option. 
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Visualizing relationships

Click the icon for Chart 
Elements and deselect Chart 
Title and Gridlines. Then, select 
Axis Titles and Trendline.

1

2

Windows only – Mac Instructions will follow



Visualizing relationships

1. On the Chart 
Design tab, 
click the Add 
Chart Elements 
button. 

3

1
2

3. Next, click 
Gridlines and 
deselect the Primary 
Major Horizontal 
option. Repeat the 
step to also deselect 
the Primary Major 
Vertical option.2. Click Chart 

Title and select 
None.



Visualizing relationships

In the Add Chart 
Elements drop-down 
menu, click Axis Titles, 
then select both the 
Primary Horizontal 
AND Primary Vertical 
options.

1
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Next, click Trendline 
and select Linear.

3



Visualizing relationships

Double-click the Trendline to open the 
Format Trendline pane. Click the Fill & 
Line icon. Then, change the color of the 
Trendline to orange.

1
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Visualizing relationships
Double-click the axis titles and type their names using the 
column headers in the data.



Utilize Advanced Charting Techniques

Worksheet 09



Utilizing advanced charting techniques

Double-click the chart in the white space near the title. 
The Format Chart Area pane will open.



Utilizing advanced charting techniques

Click on the Format tab.



Utilizing advanced charting techniques

In the Format Chart Area pane, click Chart Options and 
then click Fill & Line. Under Fill, change the Color to 
Orange.

1
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Utilizing advanced charting techniques

Select the chart 
and, on the Home 
tab, change the 
Font to Candara, 
click the Bold icon, 
and change the 
color to White.

1

2 3



Utilizing advanced charting techniques

Select the second chart and, in the Format Chart Area 
pane, click Chart Options and then click the Fill & Line 
icon. Under Fill, click Gradient fill.

1
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Utilizing advanced charting techniques

Scroll down to Border and change the Color to Black 
and increase the Width of the Border to 2 pt.

1

2



Use Conditional Formatting

Worksheet 10



Using Conditional Formatting: Color Scales

Select Cells B2:B20 
and, on the Home tab, 
in the Styles group, 
click Conditional 
Formatting. In the 
drop-down menu, 
click Color Scales. 1

3
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Using Conditional Formatting: Color Scales

Click the Red-Yellow-Green 
Color Scale.



Using Conditional Formatting: Color Scales

Lowest 
number

Highest 
numbers



Using Conditional Formatting: Color Scales

1
3

2
Select Cells 
B2:B20 again. 
On the Home 
tab, click 
Conditional 
Formatting. In 
the drop-down 
menu, click 
Manage Rules.



Using Conditional Formatting: Color Scales

1

2

Select the Graded Color Scale rule. Click the Edit Rule button.



Using Conditional Formatting: Color Scales



Using Conditional Formatting: Color Scales

1 2

Use the Color drop-down 
menus to change the Lowest 
Value to yellow and the 50th 
Percentile to orange. Then 
click OK twice.



Using Conditional Formatting: Color Scales

1

2
Select the cells 
and, on the Home 
tab, click 
Conditional 
Formatting. Then 
click Manage 
Rules.

3

Windows only – Mac Instructions will follow



Using Conditional Formatting: Color Scales

1

2

Select the Graded 
Color Scale rule. Click 
the Edit Rule button.

Windows only – Mac Instructions will follow



Using Conditional Formatting: Color Scales

1

2

Under Select a Rule Type, 
click Format only top or 
bottom ranked values.
Then, under Edit the Rule 
Description, change the value 
next to Top values to “5”. 
Then, click Format.

3

Windows only – Mac Instructions will follow



Using Conditional Formatting: Color Scales

1

2 3

First, select cells B2:B20. On the Home tab, 
click Conditional Formatting. Then click 
Clear Rules and choose Clear Rules from 
Selected Cells.



1

2

Click the Conditional Formatting 
button. In the drop-down menu, 
choose Top/Bottom Rules. Then, 
click More Rules. 

3

Using Conditional Formatting: Color Scales



1
2

3. In the “Format with:” 
drop-down menu, click 
Custom Format…

3

Using Conditional Formatting: Color Scales

1. Choose “Format only top 
or bottom ranked values” 
in the drop-down menu

2. Make sure “Top” 
is selected in the 
next drop-down 
menu, and type 5 
into the empty box 
to the right. 



Using Conditional Formatting: Color Scales

1

2In the Format Cells 
dialog box, click the Font 
tab. Then, under Font 
style, click Bold. Next, 
use the Color drop-
down menu to select 
White.

3



Using Conditional Formatting: Color Scales

1

2

Still in the Format 
Cells dialog box, 
click the Fill tab. 
Under Background 
Color options, click 
the color Red. Click 
OK three times.

3



Using Conditional Formatting: Color Scales



Create Sparklines

Worksheet 11



Creating Sparklines

Select Cells B2:E7. On the Insert tab in the Sparklines group, click Line. 

1
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Creating Sparklines

In the Create 
Sparklines dialog box, 
click in Location Range 
and then use your 
mouse to select Cells 
F2:F7. Then click OK.

1
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Creating Sparklines

Sparkline group

Sparkline tab



Creating Sparklines

Select Cells B10:E15. On 
the Insert tab, in the 
Sparklines group, click 
Column. 

1
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Creating Sparklines

In the create 
Sparklines dialog box, 
click in Location Range 
and then use your 
mouse to select Cells 
F10:F15. Then hit OK.

12



Creating Sparklines



Creating Sparklines

Click any Cell in the Line type Sparklines group to select the whole 
group. On the Sparkline tab, in the Show group, click Markers.

1

2



Creating Sparklines

Use the Sparkline Color drop-down menu to change the color to Green.

1
2



Creating Sparklines

Use the Marker Color drop-down menus to change the 
color of the Markers to Black.

1
2

3



Creating Sparklines

Then go back to Marker Color and change the High 
Point to Orange.

3
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1



Creating Sparklines

Select Cells F10:F15. 
On the Sparkline tab, 
click Ungroup.

1
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Creating Sparklines

Select Cell F15 and, 
on the Sparkline tab, 
use the Sparkline 
Color drop-down 
menu to change the 
Color to Orange.

2
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Creating Sparklines

Point to the separator to the right of Column F and drag the 
separator until Column F is approximately double in width.



Creating Sparklines

Clear options for Sparklines



Create Custom Number Formats

Worksheet 12



Creating custom number formats



Creating custom number formats

Select Cells B1:B5 and, on the Home tab, click the 
Number Format drop-down menu. Then click More 
Number Formats. 

2
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Creating custom number formats

Click Number. 



Creating custom number formats

Then change the default 
Decimal places from two 
to zero and check the box 
for Use 1000 Separator. 
Then, click the third 
option for how to treat 
Negative numbers. 
Finally, click OK.

2
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Creating custom number formats

Select Cells B1:B5 and right-
click. In the drop-down 
menu, click Format Cells. 

2
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Creating custom number formats

In the Format Cells dialog 
box click Custom.



Creating custom number formats



Creating custom number formats

#,##0_);(#,##0)



Creating custom number formats

+#,##0;-#,##0

2

1



Creating custom number formats



Creating custom number formats

Click in Cell B3 and look in the Formula Bar to see the real, 
unformatted number.



Creating custom number formats

2

1

3

Select Cells D1:D5 and right-click. Select Format Cells. In the Format 
Cells dialog box, click Custom.



Creating custom number formats

In the Type box enter:
#.00,”K”

Then, click OK. 2

1

#.00,”K”



Creating custom number formats

Click in one of the newly formatted cells to see the unformatted 
number in the Formula Bar.



Create Interactive Checkboxes

Worksheet 13



Creating interactive Check Boxes

Check to see if you have the Developer tab.



Creating interactive Check Boxes

To add the Developer tab, right-click any tab in the 
Ribbon and, in the drop-down menu, click Customize 
the Ribbon.

Windows only – Mac Instructions will follow



Creating interactive Check Boxes

On the right side, under 
Customize the Ribbon 
(Main Tabs) select 
Developer and click OK.

2

1

Windows only – Mac Instructions will follow



Creating interactive Check Boxes

Click Excel in the 
ribbon. In the drop-
down menu, click 
Preferences. In the 
Excel Preferences 
dialog box, click View.



Creating interactive Check Boxes

In the View dialog box, 
select the Developer tab 
option. 



Creating interactive Check Boxes

On the Developer tab, in the Controls group, click 
Insert. In the drop-down menu, under Form 
Controls, click Check Box.

2

1

Windows only – Mac Instructions will follow



Developer tab, click Button icon

On the Developer tab, click the Check Box button.



Creating interactive Check Boxes

In the chart, click to the right of the word Average in the Legend to 
add the Check Box.



Creating interactive Check Boxes

Click in the default text of the Check Box and delete it.



Creating interactive Check Boxes

Right-click the 
check box and, in 
the drop-down 
menu, click Format 
Control. 2

1



Creating interactive Check Boxes

In the Format 
Control dialog box, 
click in the Cell link 
box and then click in 
Cell K1. Next, click 
OK.

2
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Creating interactive Check Boxes

Click in Cell K4 and click 
Ctrl+C (or Command+C 
for Mac) to copy and 
then click in Cell K2 and 
hit Ctrl+V (or 
Command+V for Mac) 
to paste.

2

1



Creating interactive Check Boxes

Click in Cell K4 and type the 
formula:

=IF($K$1,$K$2,NA())
Then, hit Enter.



Creating interactive Check Boxes

Use the Fill Handle to drag the formula down 
through Cell K15.



Creating interactive Check Boxes

Toggle the Average line Check Box on/off.



6 Chart Mistakes to Avoid

Pro Tips for Charts



Mistake #1: Excessive Labeling
Excessive labeling clutters and distracts from the data. 
Label only key data points



Mistake #2: Dark Backgrounds

Dark backgrounds can distract the viewer from the 
chart message and don’t work well for handouts.



Mistake #3: 3D Effects

3D effects can distort and mislead. Notice the orange 
segment looks bigger than the gray segment



Mistake #4: Starting Axis Above Zero 

Starting the vertical axis above zero in a column chart 
can distort the truth.



Mistake #5: Angled Axis Labels
You don’t want the viewer to have to turn their head to 
read chart labels. If axis labels don’t fit horizontally, use 
a bar chart.



Mistake #6: Generic Titles

Titles are often wasted on stating the obvious. Consider 
using the title to communicate the key message instead.
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